<!DOCTYPE html>
<html lang='en'>
<head>
<title>&quot;Twilight on the Blackstone&quot; Brings Good Food and Good Times | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":358,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="&quot;Twilight on the Blackstone&quot; Brings Good Food and Good Times | Bellingham Bulletin" /><meta name="description" content="The event is part of the Downtown Woonsocket Collaborative&#39;s annual dinner on the bridge celebration." /><meta property="og:description" content="The event is part of the Downtown Woonsocket Collaborative&#39;s annual dinner on the bridge celebration." /><meta name="keywords" content="Life+Leisure, Today, Community, Downtown Woonsocket Collaborative" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2019/08/01/211806/-twilight-on-the-blackstone-brings-good-food-and-good-times" /><meta property="og:url" content="http://www.bellinghambulletin.com/2019/08/01/211806/-twilight-on-the-blackstone-brings-good-food-and-good-times" /><meta content='article' property='og:type'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+dT7pDcXOFWgcUn/I5aZq2mhyRLvRnirI+mkcAdtGv+rY4PwJ1vbLdM8LSjNyI5YIna8f2Kmzh+VWcP/qjnBqw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn0.locable.com/assets/application-cf5689ddf21431cf979f06e07b3d858216e45da0f754ca974720783037d28cfd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color:  !important; }.custom-header {background-color: #bfeeff !important; }.custom-header {text-align: center !important; }#masthead .container {background-color: #bfeeff !important;}body.public, body.dco { background-color: #bfeeff;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #000000 !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #bfeeff !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  #secondary-nav .navbar {border-bottom: 5px solid #000; background-image: linear-gradient(to bottom, #FFF, #f2f2f2); box-shadow: inset 0 1px 0 rgba(255,255,255,0.15), 0 1px 5px rgba(0,0,0,0.075); background-repeat: repeat-x; background-color: #f8f8f8;}
  #secondary-nav .navbar {padding-left: 0; padding-right: 0;}
  /*#secondary-nav li a {font: normal normal 20px/20px 'BebasNeueRegular';}*/
  #secondary-nav li a {letter-spacing: -.5px; }
  #secondary-nav .navbar ul li a {border-right: dotted 1px #ddd;}
  #secondary-nav .navbar ul li:last-of-type {border-right: none;}
  #secondary-nav .row, #secondary-nav .col-sm-12 {padding-left: 0; padding-right: 0;}
  #secondary-nav li a {font-weight: bold; text-transform: uppercase; padding: 0 8px;}
</style>

<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-46553-nav'><a class="nav-link" href="/pages/local-experts">Local Experts/Spotlight</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-46552-nav'><a class="nav-link" href="/pages/archives">Archives</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-41378-nav'><a class="nav-link" href="/pages/contact">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-42055-nav'><a class="nav-link" href="/pages/submittals">Submittals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-40282-nav'><a class="nav-link" href="/pages/advertising">Advertising</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/2019/07/26/211322/norfolk-county-register-of-deeds-answers-the-question-where-is-my-deed-">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/bellinghambulletin/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Bellingham Bulletin" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/2019/07/26/211322/norfolk-county-register-of-deeds-answers-the-question-where-is-my-deed-">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>&quot;Twilight on the Blackstone&quot; Brings Good Food and Good Times</div>
</h1>
<span class='small text-muted'>
Aug 01, 2019 06:00AM
</span>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<div>The Downtown Woonsocket Collaborative is pleased to announce the third annual dinner on the bridge event, "Twilight on the Blackstone".  This one of kind night of fun, food, and music will take place on the Veterans Memorial Bridge on Court Street, a historic landmark venue set 100 feet above the Blackstone River.  This event is the yearly fundraiser for DWC, a non-profit board of Main Street enthusiasts dedicated to the revitalization and promotion of the downtown area. This year’s dinner will take place Saturday August 24th, from 6pm to 10pm with a rain date of August 25th. </div><div><br></div><div>A multi-course dinner featuring local chefs and businesses will be served.  Table 12, a Millrace Kitchen Member, will start things off with a duck, scallop and kielbasa appetizer trio. Locally baked breads will be offered by Dupras Bakery.  The salad course featuring locally sourced greens will be provided by the Honey Shop.  Ciro's Tavern will be back again this year with seafood chowder, and Missy's Family Restaurant will serve pasta primavera with a lobster base sauce and veggies. The meat course will be a porchetta provided by another Millrace Kitchen Member, Cuff's Counter.  A lovely dessert trio of cupcakes, brownies and cheesecakes by Millrace Kitchen Member Iron Foods will finish the meal.  </div><div><br></div><div>“After two tremendously successful years, we are thrilled to bring back the bridge dinner for 2019” notes DWC Promotions Chair Melissa Murray. “Guests will once again be able to enjoy a beautiful view of the Blackstone River and our historic landmark buildings while having a one of a kind dining experience. This year’s event will showcase a diverse sampling of the many talented people who work and reside in our City.  The multi-course dinner will feature both local restaurant favorites and entrepreneurial chefs in Woonsocket, and a popular Woonsocket based band will provide the live entertainment.”</div><div><br></div><div>DWC Chairman Garrett Mancieri says, "We are really happy that this event has become the signature event that people look forward to the most in our downtown area."  Mancieri goes on to say, "DWC relies on our donations from sponsors and guests at our events to keep our activism and promotion of the downtown area going.  We are very appreciative of our wonderful sponsors and supporters who continue to keep our organization going financially so we can continue our work of revitalizing downtown Woonsocket."</div><div><br></div><div>Tickets are now available on our website (<a href="http://www.dwc02895.org)">www.dwc02895.org)</a>.  Individual tickets are $75 per person, couples $140, or a table of 10 for $650.  Event sponsorships are also available by on the event page of our website.  DWC is a 501c3 organization and tax advantages may apply for the purchase of tickets and sponsorships.  More information can also be found on the Downtown Woonsocket Collaborative Facebook page, <a href="http://www.facebook.com/downtown02895">www.facebook.com/downtown02895</a>.</div><div><br></div>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/community">Community</a>
<a style="color: #555" href="/article_tags/downtown-woonsocket-collaborative">Downtown Woonsocket Collaborative</a>

</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2019/08/01/211806/-twilight-on-the-blackstone-brings-good-food-and-good-times' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/159312/skein-artists"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>Skein Artists</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/159310/dj-becky"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>DJ Becky</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:00pm
&#183;
Bellingham VFW Post 7272
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/168958/meditation-in-the-herb-garden"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
3
</strong>
</div>
<div class='media-body ml-2'>
<h6>Meditation in the Herb Garden </h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
Hi-on-a-Hill Herb Farm &amp; Garden
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/159313/karaoke"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
3
</strong>
</div>
<div class='media-body ml-2'>
<h6>Karaoke</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:00pm
&#183;
Bellingham VFW Post 7272
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/159319/steak-shoot"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
4
</strong>
</div>
<div class='media-body ml-2'>
<h6>Steak Shoot</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:30pm
&#183;
Bellingham VFW Post 7272
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/159327/friends-of-the-library"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
5
</strong>
</div>
<div class='media-body ml-2'>
<h6>Friends of the Library</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/159496/chess-club"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
6
</strong>
</div>
<div class='media-body ml-2'>
<h6>Chess Club</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
Bellingham Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><div class="image-medium image-align-left"><a href="http://www.MassRenewables.net"><img alt="" src="//cdn2.locable.com/uploads/resource/file/509197/fill/300x0/web_ad.jpg?timestamp=1548865673"></a></div><p>&nbsp;</p></div><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium image-align-left"><a href="http://https://agents.allstate.com/jim-richardson-bellingham-ma.html?utm_source=GMB&amp;utm_medium=Website"><img alt="" src="//cdn1.locable.com/uploads/resource/file/509194/fill/300x0/300x250_Logo_Only_NP_Blue_Richardson.gif?timestamp=1548864684"></a></div><p><br></p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium image-align-left"><a href="http://www.BellinghamStuff.com"><img alt="" src="//cdn0.locable.com/uploads/resource/file/544179/fill/300x0/WebSidebarAd.jpg?timestamp=1561743440"></a></div><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Seasonal Widget</h5>
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav d-lg-inline d-none nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav d-lg-inline d-none nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav d-lg-inline d-none nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav d-lg-inline d-none nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav d-lg-inline d-none nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/2019/07/26/211322/norfolk-county-register-of-deeds-answers-the-question-where-is-my-deed-">County+State
</a></li>
<li class='category-124-nav d-lg-inline d-none nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2019 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_twilight-on-the-blackstone-brings-good-food-and-good-times, bellingham-bulletin',
                  count='1'></broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-5afc8d89c54699d917e28415db0a9f16742ea7695401e4ec23b42125332301d8.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/59ecdb8d-3515-45bc-b64a-2e0f6d4cf5aa/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOS0wOC0wMVQxMTo1OToyNFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNTllY2RiOGQtMzUxNS00NWJjLWI2NGEtMmUwZjZkNGNmNWFhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"x7DctCiVpkn3LTIdOALyxDhH/Ww=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_twilight-on-the-blackstone-brings-good-food-and-good-times", "bellingham-bulletin"],
      "networkId": "2267",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
