<!DOCTYPE html>
<html lang='en'>
<head>
<title>Halloween Luminary Canal Walk Along Blackstone River Slated for Oct. 20 | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":2,"applicationTime":163,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Halloween Luminary Canal Walk Along Blackstone River Slated for Oct. 20 | Bellingham Bulletin" /><meta name="description" content="Take a lantern stroll along the Blackstone Canal at River Bend Farm Visitor Center. Listen for wildlife and enjoy the scents and sounds of autumn, followed by apple cider &amp;amp; a treat. " /><meta property="og:description" content="Take a lantern stroll along the Blackstone Canal at River Bend Farm Visitor Center. Listen for wildlife and enjoy the scents and sounds of autumn, followed by apple cider &amp;amp; a treat. " /><meta name="keywords" content="Seniors, Municipal, Life+Leisure, Today, Schools, Sports, Community" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2018/10/10/181795/halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20" /><meta property="og:url" content="http://www.bellinghambulletin.com/2018/10/10/181795/halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/489531/HalloweenWalk.jpg?timestamp=1539185575' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LZTHNnJCWzm+Sp5mnzbWoYtXUlfY5YUiyj3O2UX65/bJ9bJTwCmf9h3/Eldug1KsSGOjOlEC6VnODqQkPPmU6A==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-b41ed1902386d37acf0d402258401b44260a104b2bf3c6cfc1e362448dd467ef.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color:  !important; }.custom-header {background-color: #bfeeff !important; }.custom-header {text-align: center !important; }#masthead .container {background-color: #bfeeff !important;}body.public, body.dco { background-color: #bfeeff;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #000000 !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #bfeeff !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
  #secondary-nav .navbar {border-bottom: 5px solid #000; background-image: linear-gradient(to bottom, #FFF, #f2f2f2); box-shadow: inset 0 1px 0 rgba(255,255,255,0.15), 0 1px 5px rgba(0,0,0,0.075); background-repeat: repeat-x; background-color: #f8f8f8;}
  #secondary-nav .navbar {padding-left: 0; padding-right: 0;}
  /*#secondary-nav li a {font: normal normal 20px/20px 'BebasNeueRegular';}*/
  #secondary-nav li a {letter-spacing: -.5px; }
  #secondary-nav .navbar ul li a {border-right: dotted 1px #ddd;}
  #secondary-nav .navbar ul li:last-of-type {border-right: none;}
  #secondary-nav .row, #secondary-nav .col-sm-12 {padding-left: 0; padding-right: 0;}
  #secondary-nav li a {font-weight: bold; text-transform: uppercase; padding: 0 8px;}
</style>

</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-46553-nav'><a class="nav-link" href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-46552-nav'><a class="nav-link" href="/pages/archives">BULLETIN ARCHIVES</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-41378-nav'><a class="nav-link" href="/pages/contact">CONTACT US</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-42055-nav'><a class="nav-link" href="/pages/submittals">SUBMITTALS</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-40282-nav'><a class="nav-link" href="/pages/advertising">ADVERTISING</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/bellinghambulletin/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Bellingham Bulletin" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20, bellingham-bulletin',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Halloween Luminary Canal Walk Along Blackstone River Slated for Oct. 20</div>
</h1>
<span class='small text-muted'>
Oct 10, 2018 11:33AM
&#x25CF By Pamela Johnson
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/489531/fill/800x600/HalloweenWalk.jpg?timestamp=1539185575" />
</div>
<p class='h6 text-right'>
<strong>Enjoy a twilight walk along the Blackstone River Canal</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20, bellingham-bulletin',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<div>In a partnership with MA Department of Conservation and Recreation, the Blackstone River Watershed Association invites you to a Halloween Luminary Canal Walk on Saturday, October 20, from 5:30 PM to 6:30PM.  Take a lantern stroll along the Blackstone Canal towpath at River Bend Farm Visitor Center, located at 287 Oak Street, in Uxbridge. Join us for a not-so-spooky walk at the water’s edge, listen for wildlife, watch out for the tricky will o’ the wisps and enjoy the scents and sounds of autumn! Kids will decorate paper bags to make their own lanterns then place an LED in each one and line the towpath with them. <br></div><div><br></div><div>The walk will start before sunset and continue through twilight, as darkness falls we will return on the path which will be illuminated with the children’s lanterns. This is a 45-minute family friendly easy walk and is stroller friendly. All ages welcome and children are encouraged to wear costumes. Enjoy apple cider and a treat at the River Bend Farm Visitor Center after the walk. </div><div>    <br></div><div>This event is free but registration is requested at  <a href="http://thebrwa.org/HalloweenWalk2018">http://thebrwa.org/HalloweenWalk2018</a> for planning purposes. If you have any questions or need more information, email Kathryn.parent@mass.gov or call the BRWA at 508-278-5200.  ​  </div><br><br><br><br>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/seniors">Seniors</a>, <a style="color: #555" href="/categories/municipal">Municipal</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/schools">Schools</a>, <a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/community">Community</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2018/10/10/181795/halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/150317/tailgate-party"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>Tailgate Party</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
Matrix Sports Medicine &amp; Physical Therapy
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109410/finance-committee-meeting"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>Finance Committee Meeting</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Bellingham Municipal Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/151082/st-brendan-parish-fall-fair"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
3
</strong>
</div>
<div class='media-body ml-2'>
<h6>St. Brendan Parish Fall Fair</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
St. Brendan Catholic Church
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/151082/st-brendan-parish-fall-fair"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
4
</strong>
</div>
<div class='media-body ml-2'>
<h6>St. Brendan Parish Fall Fair</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
St. Brendan Catholic Church
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109431/historical-commission"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
5
</strong>
</div>
<div class='media-body ml-2'>
<h6>Historical Commission</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
Bellingham Historical Museum
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109428/adult-book-discussion-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
5
</strong>
</div>
<div class='media-body ml-2'>
<h6>Adult Book Discussion Group</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109430/friends-of-the-bellingham-public-library"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
5
</strong>
</div>
<div class='media-body ml-2'>
<h6>Friends of the Bellingham Public Library</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="http://www.massrenewables.net"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/423244/medium_MassRenew_20web_ad.jpg"></a></div><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma.html"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/435445/medium_Richardson_90118.gif"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Seasonal Widget</h5>
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav d-lg-inline d-none nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav d-lg-inline d-none nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav d-lg-inline d-none nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav d-lg-inline d-none nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav d-lg-inline d-none nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav d-lg-inline d-none nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2018 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<script src="//cdn2.locable.com/assets/application-0426aaf9e8b7d439f71ca709cf261ccaa4e29a21e4dd326e6c6d34fc2c7ea225.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/d4620a38-a6b2-42d5-8147-1275b03df600/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0xMC0xOFQyMDozMTowN1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZDQ2MjBhMzgtYTZiMi00MmQ1LTgxNDctMTI3NWIwM2RmNjAwLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"qm0EafX2QCvYo0ttAQrNBBJy1Tc=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_halloween-luminary-canal-walk-along-blackstone-river-slated-for-oct-20", "bellingham-bulletin"],
      "networkId": "2267",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
