<!DOCTYPE html>
<html lang='en'>
<head>
<title>Daniels Farmstead Opens For Farmers Markets and Tours of Historic Property | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":190,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Daniels Farmstead Opens For Farmers Markets and Tours of Historic Property | Bellingham Bulletin" /><meta name="description" content="With summer in full swing, it may be the perfect time to stop by the historic Daniels Farmstead in Blackstone, Mass." /><meta property="og:description" content="With summer in full swing, it may be the perfect time to stop by the historic Daniels Farmstead in Blackstone, Mass." /><meta name="keywords" content="Business, Life+Leisure, Today, Community, Daniels Farmstead, Blackstone, MA" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2018/07/05/176402/daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property" /><meta property="og:url" content="http://www.bellinghambulletin.com/2018/07/05/176402/daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/470525/DanielsFarmstead.jpg?timestamp=1530652522' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1mkQ5771aN4RTxTu72qvoNOdb7OHrzD+DLYtcDN7peT743D9NeAyvhmtZeCG8/nO6CSg835AA9yT3crieHgONA==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  body { background-color: #bfeeff; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { letter-spacing: -.5px; }#theme-menu div.navbar-default a { color: #000000; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav hidden-xs'>
<li class='hidden-xs  page-46553-nav'><a href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<li class='hidden-xs  page-46552-nav'><a href="/pages/archives">BULLETIN ARCHIVES</a></li>
<li class='hidden-xs  page-41378-nav'><a href="/pages/contact">CONTACT US</a></li>
<li class='hidden-xs  page-42055-nav'><a href="/pages/submittals">SUBMITTALS</a></li>
<li class='hidden-xs  page-40282-nav'><a href="/pages/advertising">ADVERTISING</a></li>
<li class='divider visible-xs'></li>

</ul>
<ul class='navbar-nav navbar-right nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav ' data-toggle='calendar'>
<a href="/calendar">Calendar
</a></li>
<li class='visible-xs directory-nav ' data-toggle='directory'>
<a href="/businesses">Directory
</a></li>
<li class='visible-xs category-90-nav ' data-toggle='category-90'>
<a href="/categories/in-print">In Print
</a></li>
<li class='visible-xs category-776-nav ' data-toggle='category-776'>
<a href="/categories/business">Business
</a></li>
<li class='visible-xs category-121-nav ' data-toggle='category-121'>
<a href="/categories/community">Community
</a></li>
<li class='visible-xs category-777-nav ' data-toggle='category-777'>
<a href="/categories/schools">Schools
</a></li>
<li class='visible-xs category-872-nav ' data-toggle='category-872'>
<a href="/categories/municipal">Municipal
</a></li>
<li class='visible-xs category-873-nav ' data-toggle='category-873'>
<a href="/categories/seniors">Seniors
</a></li>
<li class='visible-xs category-425-nav ' data-toggle='category-425'>
<a href="/categories/sports">Sports
</a></li>
<li class='visible-xs category-1202-nav ' data-toggle='category-1202'>
<a href="/categories/county-state">County+State
</a></li>
<li class='visible-xs category-124-nav ' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-46553-nav'><a href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<li class='visible-xs  page-46552-nav'><a href="/pages/archives">BULLETIN ARCHIVES</a></li>
<li class='visible-xs  page-41378-nav'><a href="/pages/contact">CONTACT US</a></li>
<li class='visible-xs  page-42055-nav'><a href="/pages/submittals">SUBMITTALS</a></li>
<li class='visible-xs  page-40282-nav'><a href="/pages/advertising">ADVERTISING</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
</ul>
<h1><a href="/"><img alt="Bellingham Bulletin" src="//cdn2.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav ' data-toggle='calendar'>
<a href="/calendar">Calendar
</a></li>
<li class=' directory-nav ' data-toggle='directory'>
<a href="/businesses">Directory
</a></li>
<li class=' category-90-nav ' data-toggle='category-90'>
<a href="/categories/in-print">In Print
</a></li>
<li class=' category-776-nav ' data-toggle='category-776'>
<a href="/categories/business">Business
</a></li>
<li class=' category-121-nav ' data-toggle='category-121'>
<a href="/categories/community">Community
</a></li>
<li class=' category-777-nav ' data-toggle='category-777'>
<a href="/categories/schools">Schools
</a></li>
<li class=' category-872-nav ' data-toggle='category-872'>
<a href="/categories/municipal">Municipal
</a></li>
<li class=' category-873-nav ' data-toggle='category-873'>
<a href="/categories/seniors">Seniors
</a></li>
<li class=' category-425-nav ' data-toggle='category-425'>
<a href="/categories/sports">Sports
</a></li>
<li class=' category-1202-nav ' data-toggle='category-1202'>
<a href="/categories/county-state">County+State
</a></li>
<li class=' category-124-nav ' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property, bellingham-bulletin',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Daniels Farmstead Opens For Farmers Markets and Tours of Historic Property
<br>
</h1>
<p class='small text-muted'>
Jul 05, 2018 06:00AM
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn0.locable.com/uploads/resource/file/470525/628x390/DanielsFarmstead.jpg?timestamp=1530652522" />
</div>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property
articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property
articles, article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property, bellingham-bulletin',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<div><br></div><div> <br></div><div>Blackstone, MA—Why are there two huge cast iron kettles built into a stone shelf inside the front entryway?  Why is there an outbuilding raised up on stilts?  Why did they keep two stoves--and so many other antique items accumulated by generations of farming families?  The curiosity of visitors is satisfied each time a tour is given at the historic Daniels Farmstead at 286 Mendon Street in Blackstone. <br><br>Through the landscape, buildings and objects tended by ten generations of farming families, this remarkable historic site teaches visitors about farming life from the 18th century until today.  Visitors can also enjoy a modern-day harvest, with a variety of vegetables, flowers and herbs grown at the farm, as well as the offerings of several other produce and craft vendors at a Farmers Market in the historic farmyard.</div><div> </div><div>On each Sunday during the growing season, July 8 through October 7, 2018, the Daniels Farmstead is open for tours offered by knowledgeable guides from 11:00 AM to 3:00 PM. This is the perfect time to visit because each Sunday brings the Farmers Market to the Daniels property.  <br><br>Justine Brewer, a descendant of the Daniels family and part of the tenth generation to carry on the family tradition, is a founding member of the Daniels Farmstead Foundation, which has been working to preserve the property and share it with the community.  Its most recent efforts are centered on the remarkably intact apple cider mill.  <br><br>About the tours and Farmers Markets, she said, “I think that my Aunt Dot and Uncle Charlie cared so much about this place and about their family that it is perfect to tell their stories to other visiting families, and to let everyone enjoy the fresh produce grown right here.” </div><div> </div><div>Mrs. Brewer described how the family that lived in the house until 1998 enjoyed entertaining with music, had a special understanding of nature and took an active interest in culture and the community.  The special events now offered by the Daniels Farmstead Foundation reflect these interests.  <br><br>During the Farmers Market on every Sunday, July 8 through October 7, healthful recipes using organic vegetables will be available as handouts, along with fresh food from the grill and special musical selections from area artists.</div><div> </div><div>Inside the charming white clapboards of the farmstead, visitors are guided through twelve rooms on the first floor, from the rustic back entryway to the fancy formal parlor.  Two pantries, one used as a buttery and the other for the first indoor plumbing in Blackstone, are highlights. <br><br>Generations of family furniture, artwork, interior architecture, and everyday household objects represent more than two centuries of farming life.  Though the site has been a farm since 1685, the oldest part of the farmstead dates to as early as 1760, while the main part of the building was added in the Greek Revival style between 1798 and 1820.  Six outbuildings complete the property, which comprises 60 acres of fields and forests.</div><div><br></div><div>On Sunday, July 15, a free electronics recycling event returns to the Daniels Farmstead Farmers Market, when the market hosts Green Penguin, Inc., to collect assorted electrical items for recycling. The event is open to all, with no residency restrictions. <br><br>Accepted items for the free electronics recycling include audio/visual equipment, computers, computer components, DVD players, VCRs, miscellaneous computer peripherals, power and coaxial cables, scanners, Walkmans/iPods, digital cameras, wire, all batteries, LCD and plasma TVs and monitors, stereo equipment, vacuum cleaners, computer mouse/mice, keyboards, fax machines, computer screens of all types, software, power supplies, server cabinets, all metals, MP3 players, printers, speakers, telephones/cell phones, Palm Pilots, wireless devices, gaming systems and games, etc., copiers, pagers, projectors, steel and alloy rims, toner cartridges, household appliances and microwaves. Items NOT accepted include fluorescent bulbs, smoke detectors, furniture and rear-projection TVs.</div><div><br></div><div>New this year are fees for flat-panel televisions and glass-tube televisions and computer monitors. Cost for all flat-panel televisions is $10 each; glass-tube televisions and computer monitors (under 20”) is $10 each; glass-tube televisions and computer monitors (up to 32”), $15 each; glass-tube televisions and computer monitors (over 32”), $20 each. For additional information, please contact Michele Daley, michele.daley@comcast.net</div><div> </div><div>Each Sunday afternoon at the Daniels Farmstead provides an opportunity for a satisfying visit to this beautiful and rural spot within easy reach of residents of the Blackstone Valley.  <br><br>Not only can people tour the house and grounds in about half an hour, they can also fill up their pantries with fresh produce and freshly baked goodies from Doris’s Kitchen.  Visitors can plan to stay for the afternoon with a picnic lunch fresh from the grill and cold soft drinks kept on ice. <br><br> All of these activities are free of charge for Daniels Farmstead members, and donations are gratefully accepted.   Admission to the grounds for the Farmers Markets and Sunday activities is free of charge.  For more information, please visit <a href="http://www.danielsfarmstead.org">www.danielsfarmstead.org</a> or call 508-726-2042.</div><div> </div><div>The Daniels Farmstead Foundation, Inc. is managed by a volunteer board. Learn more <a href="http://www.DanielsFarmstead.org">www.DanielsFarmstead.org</a>.</div>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/business">Business</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/community">Community</a>
<a style="color: #555" href="/article_tags/daniels-farmstead">Daniels Farmstead</a>
<a style="color: #555" href="/article_tags/blackstone-ma">Blackstone, MA</a>

<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2018/07/05/176402/daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>12</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/131188/lutz-buddy-up-bellingham"><img data-src="//cdn3.locable.com/uploads/resource/file/430048/80x80/lbu.jpg?timestamp=1520362224" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/131188/lutz-buddy-up-bellingham">Lutz Buddy Up Bellingham</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/131188/lutz-buddy-up-bellingham"><img data-src="//cdn3.locable.com/uploads/resource/file/430048/80x80/lbu.jpg?timestamp=1520362224" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/131188/lutz-buddy-up-bellingham">Lutz Buddy Up Bellingham</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109410/finance-committee-meeting"><img data-src="//cdn3.locable.com/uploads/resource/file/340388/80x80/BellMunicipalCtr.jpg?timestamp=1488045525" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109410/finance-committee-meeting">Finance Committee Meeting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://www.massrenewables.net"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/423244/medium_MassRenew_20web_ad.jpg"></a></div><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma.html"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/435445/medium_Richardson_90118.gif"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.wfmwm.org"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/446375/WeeFolkWebAd.jpg?timestamp=1521046807"></a></div><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Seasonal Widget
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar clearfix'>

<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/municipal">Municipal</a></li>
<li><a href="/categories/seniors">Seniors</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/county-state">County+State</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->


<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Bellingham Bulletin
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/00d92e7b-d75c-47be-99ab-96ed1301bab7/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wNy0wNlQyMTo1MjozMFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDBkOTJlN2ItZDc1Yy00N2JlLTk5YWItOTZlZDEzMDFiYWI3LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"u2ocmhquMNNHfVPBX9P39KsFiSA=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_daniels-farmstead-opens-for-farmers-markets-and-tours-of-historic-property", "bellingham-bulletin"],
      "networkId": "2267",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
