<!DOCTYPE html>
<html lang='en'>
<head>
<title>In the March 2020 Print Edition | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":16,"applicationTime":362,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="In the March 2020 Print Edition | Bellingham Bulletin" /><meta name="description" content="Welcome to the March issue of the Bellingham Bulletin. Happy St. Patrick’s Day!  We&#39;ve included a nice assortment of articles of interest to residents, and we hope you enjoy reading it." /><meta property="og:description" content="Welcome to the March issue of the Bellingham Bulletin. Happy St. Patrick’s Day!  We&#39;ve included a nice assortment of articles of interest to residents, and we hope you enjoy reading it." /><meta name="keywords" content="In-Print, Community, Life+Leisure, Sports, Business, Schools, Municipal, Seniors, Bellingham Bulletin, Bellingham, Ma, In the March 2020 Print Edition" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2020/02/27/298608/in-the-march-2020-print-edition" /><meta property="og:url" content="http://www.bellinghambulletin.com/2020/02/27/298608/in-the-march-2020-print-edition" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/680566/StPatsMarchCarousel.jpg?timestamp=1582573264' property='og:image'>


<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qCFSRYRt+DeWVJzeJ+QdvrCz0pPzqoHLO/qeEaFYsTiRokmkPEcJRrUygv2ceUe3MYRPiaZv5TRDj2DXRwZQVw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-53cf6194bf08cfcd3bbcf215ce8cc1be82421984738244d79e75b1e1db6ec13b.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color:  !important; }.custom-header {background-color: #bfeeff !important; }.custom-header {text-align: center !important; }#masthead .container {background-color: #bfeeff !important;}body.public, body.dco { background-color: #bfeeff;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #000000 !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #bfeeff !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  #secondary-nav .navbar {border-bottom: 5px solid #000; background-image: linear-gradient(to bottom, #FFF, #f2f2f2); box-shadow: inset 0 1px 0 rgba(255,255,255,0.15), 0 1px 5px rgba(0,0,0,0.075); background-repeat: repeat-x; background-color: #f8f8f8;}
  #secondary-nav .navbar {padding-left: 0; padding-right: 0;}
  /*#secondary-nav li a {font: normal normal 20px/20px 'BebasNeueRegular';}*/
  #secondary-nav li a {letter-spacing: -.5px; }
  #secondary-nav .navbar ul li a {border-right: dotted 1px #ddd;}
  #secondary-nav .navbar ul li:last-of-type {border-right: none;}
  #secondary-nav .row, #secondary-nav .col-sm-12 {padding-left: 0; padding-right: 0;}
  #secondary-nav li a {font-weight: bold; text-transform: uppercase; padding: 0 8px;}
</style>

<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-46553-nav'><a class="nav-link" href="/pages/local-experts">Local Experts/Spotlight</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-46552-nav'><a class="nav-link" href="/pages/archives">Archives</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-41378-nav'><a class="nav-link" href="/pages/contact">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-42055-nav'><a class="nav-link" href="/pages/submittals">Submittals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-40282-nav'><a class="nav-link" href="/pages/advertising">Advertising</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/article_tags/shelly-bernardini">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/bellinghambulletin/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Bellingham Bulletin" style="max-width: 100%;" src="//cdn1.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/article_tags/shelly-bernardini">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>In the March 2020 Print Edition</div>
</h1>
<span class='small text-muted'>
Feb 27, 2020 06:00AM
&#x25CF By Pamela Johnson
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/680566/fit/800x600/StPatsMarchCarousel.jpg?timestamp=1582573264" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
Welcome to the March issue of the Bellingham Bulletin. Happy St. Patrick’s Day!  We've included a nice assortment of articles that may be of interest to residents. <br><br>Punxsutawney Phil has predicted an early spring this year--not that we can complain about winter, which has been extremely mild so far. Temperatures have stayed well above average and snow has been scarce. March 20th is the first day of spring, so we may just sail through the rest of winter without any serious weather issues. (For us cross-country skiers, though, I have to say that this winter has been disappointing.) <br><br>Note: In return for delivering the town newspaper to you free of charge, we ask only that you please remember to support the businesses that advertise in the Bellingham Bulletin. We do not charge a subscription fee, so we could not afford to prepare, print and mail the Bulletin to you free of charge nor host our website and post a digital version there each month without their advertising dollars. (Even if you don’t end up buying, please mention that you saw their ad in the Bulletin. It lets them know that their ad is being noticed.)<br><br>Remember, we always appreciate suggestions, questions and comments; feel free to send them to us at email@bellinghambulletin.com. <br><br>Please take a quick glance at some of these highlighted articles.  Below them you'll find the latest print edition for you to peruse at your leisure. (To expand to full screen PDF file, click in the small open-sided box in bottom right corner below the newspaper icon. Previous months may be found by clicking on "Archives" at the top of our home page.)<br><br>    <div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298630/municipal-spotlight-color-bellingham-purple-as-in-purple-heart" target="_blank"><img alt="Municipal Spotlight Color Bellingham Purple As in Purple Heart" src="http://cdn2.locable.com/uploads/resource/file/680610/fit/80x80/PurpleHeartSignWeb.jpg?timestamp=1582581577" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298630/municipal-spotlight-color-bellingham-purple-as-in-purple-heart" target="_blank">Municipal Spotlight: Color Bellingham Purple, As in Purple Heart</a></h4>
        <p>Bellingham, Massachusetts has a new label— it’s now a Purple Heart town. Thanks to veteran and Purple Heart recipient Jim Hastings that designation became official last November  <span class="pull-right"><a href="/2020/02/27/298630/municipal-spotlight-color-bellingham-purple-as-in-purple-heart">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298632/bms-drama-club-to-present-annie-jr-" target="_blank"><img alt="BMS Drama Club to Present Annie Jr" src="http://cdn1.locable.com/uploads/resource/file/680617/fit/80x80/BHS_20DramaClubCrop.jpg?timestamp=1582583495" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298632/bms-drama-club-to-present-annie-jr-" target="_blank">BMS Drama Club to Present Annie, Jr.</a></h4>
        <p>Bellingham Memorial School will present the play Annie, Jr. on Friday, March 13, at 6 PM, and Saturday, March 14, at 2 and 6 PM (adults: $8; students/children: $5). <span class="pull-right"><a href="/2020/02/27/298632/bms-drama-club-to-present-annie-jr-">Read More »</a></span> </p>
      </div>
    </div>
<p>         </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298698/master-plan-committee-reviews-town-s-future-housing-goals" target="_blank"><img alt="Bellingham Town Planner Jim Kupfer" src="http://cdn2.locable.com/uploads/resource/file/680811/fit/80x80/Jim_20KupferRGB.jpg?timestamp=1582651732" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298698/master-plan-committee-reviews-town-s-future-housing-goals" target="_blank">Master Plan Committee Reviews Town’s Future Housing Goals</a></h4>
        <p>Bellingham’s Master Plan Committee met on Wednesday, February 12, to review the Plan's housing chapter and discuss facility needs. Town Planner Jim Kupfer led the discussion. <span class="pull-right"><a href="/2020/02/27/298698/master-plan-committee-reviews-town-s-future-housing-goals">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298639/business-spotlight-zimble-show-stables-offers-judgment-free-positive-atmosphere" target="_blank"><img alt="Rebecca Zimble is shown in the barn between Kingsley the large horse  owned by Rebecca Tegan and ZSS mascot Squishy a miniature pony adopted from Soft Landing Rescue in Wellington Florida" src="http://cdn3.locable.com/uploads/resource/file/680621/fit/80x80/ZimbleRebeccaWeb.jpg?timestamp=1582584725" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298639/business-spotlight-zimble-show-stables-offers-judgment-free-positive-atmosphere" target="_blank">Business Spotlight: Zimble Show Stables Offers Judgment-Free Positive Atmosphere</a></h4>
        <p>What can a human being learn from a horse? “Responsibility, independence, confidence... plus, you'll develop an emotional bond,” explained Zimble Show Stables owner Rebecca Zimble. <span class="pull-right"><a href="/2020/02/27/298639/business-spotlight-zimble-show-stables-offers-judgment-free-positive-atmosphere">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298638/business-spotlight-denny-s-liquors-gets-a-new-look" target="_blank"><img alt="Dennys Liquor owner Samir Patel" src="http://cdn3.locable.com/uploads/resource/file/680620/fit/80x80/DennysSamirPatel.jpg?timestamp=1582584205" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298638/business-spotlight-denny-s-liquors-gets-a-new-look" target="_blank">Business Spotlight: Denny’s Liquors Gets a New Look</a></h4>
        <p>Denny’s Liquors has a new owner, a new look inside, and, now, more than 800 craft beers to choose from. Samir Patel has added Denny’s to his collection of five other liquor stores in MA. <span class="pull-right"><a href="/2020/02/27/298638/business-spotlight-denny-s-liquors-gets-a-new-look">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298640/hands-free-law-includes-surcharge-potential-says-ostrander-insurance" target="_blank"><img alt="The new " src="http://cdn1.locable.com/uploads/resource/file/680622/fit/80x80/OstranderHandsFreeItCanWait.jpg?timestamp=1582585097" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298640/hands-free-law-includes-surcharge-potential-says-ostrander-insurance" target="_blank">Hands-Free Law Includes Surcharge Potential, Says Ostrander Insurance</a></h4>
        <p>It was a long time coming, but MA state law now forbids holding or operating a cellphone while driving a vehicle or a bicycle on public roadways, according to Ostrander Insurance. <span class="pull-right"><a href="/2020/02/27/298640/hands-free-law-includes-surcharge-potential-says-ostrander-insurance">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298701/bellingham-library-announces-march-2020-events-news" target="_blank"><img alt="Bellingham Library Announces March 2020 Events  News" src="http://cdn1.locable.com/uploads/resource/file/76646/fit/80x80/Bell-Library.jpg?timestamp=1443799419" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298701/bellingham-library-announces-march-2020-events-news" target="_blank">Bellingham Library Announces March 2020 Events &amp; News</a></h4>
        <p>Check out what's going on at the Bellingham Public Library in the month of March for--great programs for children and adults <span class="pull-right"><a href="/2020/02/27/298701/bellingham-library-announces-march-2020-events-news">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><p>    </p><div class="media clearfix">
            <span class="pull-left"><a href="/2020/02/27/298702/bellingham-senior-news-announced-for-march-2020" target="_blank"><img alt="Bellingham Senior Center" src="http://cdn3.locable.com/uploads/resource/file/223090/fit/80x80/SrCtrBest.jpg?timestamp=1451497303" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2020/02/27/298702/bellingham-senior-news-announced-for-march-2020" target="_blank">Bellingham Senior News Announced for March 2020</a></h4>
        <p>Enhance Fitness, a proven fitness and arthritis management program, will begin its 16-week run on Monday, Mar. 2. The program will meet Mondays, Wednesdays and Fridays, 8–9 am. <span class="pull-right"><a href="/2020/02/27/298702/bellingham-senior-news-announced-for-march-2020">Read More »</a></span> </p>
      </div>
    </div>
<p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div style='margin-top: 15px'>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:700px;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%235772af&d=bulletinmar20_issuu&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=bellinghambulletin"></iframe>

</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In-Print</a>, <a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/business">Business</a>, <a style="color: #555" href="/categories/schools">Schools</a>, <a style="color: #555" href="/categories/municipal">Municipal</a>, <a style="color: #555" href="/categories/seniors">Seniors</a>
<a style="color: #555" href="/article_tags/bellingham-bulletin">bellingham bulletin</a>
<a style="color: #555" href="/article_tags/bellingham-ma">Bellingham, MA</a>
<a style="color: #555" href="/article_tags/in-the-march-2020-print-edition">In the March 2020 Print Edition</a>

</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2020/02/27/298608/in-the-march-2020-print-edition' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script>
  var addthis_share = {
     url: "http://www.bellinghambulletin.com/2020/02/27/298608/in-the-march-2020-print-edition",
     title: "In the March 2020 Print Edition",
     description: "Welcome to the March issue of the Bellingham Bulletin. Happy St. Patrick’s Day! We've included a nice assortment of articles of interest to residents, and we hope you enjoy reading it.",
     media: "//cdn2.locable.com/uploads/resource/file/680566/fill/1200x600/StPatsMarchCarousel.jpg?timestamp=1582573264"
  }
</script>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/181866/svaroopa-yoga-with-maria"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
27
</strong>
</div>
<div class='media-body ml-2'>
<h6>Svaroopa® Yoga with Maria</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:30am
&#183;
Time for You Yoga
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/157642/memory-cafe"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>Memory Cafe</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
Bellingham Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181865/svaroopa-yoga-with-suzanne"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>Svaroopa® Yoga with Suzanne</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:45am
&#183;
Time for You Yoga
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181858/free-yoga-pain-clinic"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>Free Yoga Pain Clinic</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:00pm
&#183;
Time for You Yoga
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182070/yoga-with-mindful-awareness"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>Yoga with Mindful Awareness</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:30pm
&#183;
The Yoga Studio of Blackstone River Valley
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/184491/yoga-with-mindful-awareness"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>Yoga with Mindful Awareness</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:30am
&#183;
The Yoga Studio of Blackstone River Valley
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/185898/march-madness-craft-vendor-fair"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>March Madness Craft &amp; Vendor Fair</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Christalight Auditorium  &amp; Event Hall
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Jim Richardson, Allstate</h5>
<div class="image-align-left"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma/auto-insurance.html"><img alt="" src="//cdn3.locable.com/uploads/resource/file/635884/fill/0x0/RichardsonAllstate9-19.gif?timestamp=1567621750"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><div class="image-medium image-align-left"><a href="http://www.MassRenewables.net"><img alt="" src="//cdn2.locable.com/uploads/resource/file/509197/fill/300x0/web_ad.jpg?timestamp=1548865673"></a></div><p>&nbsp;</p></div><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium image-align-left"><a href="http://www.BellinghamStuff.com"><img alt="" src="//cdn2.locable.com/uploads/resource/file/635900/fill/300x0/WebSidebarAd.jpg?timestamp=1567622829"></a></div><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Seasonal Widget</h5>
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav d-lg-inline d-none nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav d-lg-inline d-none nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav d-lg-inline d-none nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav d-lg-inline d-none nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav d-lg-inline d-none nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/2020/02/27/298638/business-spotlight-denny-s-liquors-gets-a-new-look">County+State
</a></li>
<li class='category-124-nav d-lg-inline d-none nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_in-the-march-2020-print-edition, bellingham-bulletin',
                  count='1'></broadstreet-zone>
<script src="//cdn2.locable.com/assets/application-2d630d81b3c4282cce621fab327e58f81bb94eb959fd0a43b58ab93f4066f6c6.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/d506db13-c707-42ac-96ee-8ed6c1286dc1/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMi0yN1QxMzoxMDo0OVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZDUwNmRiMTMtYzcwNy00MmFjLTk2ZWUtOGVkNmMxMjg2ZGMxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"rV6O2bZQpuewAGfyx7OofEDKJCc=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_in-the-march-2020-print-edition", "bellingham-bulletin"],
      "networkId": "2267",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
