<!DOCTYPE html>
<html lang='en'>
<head>
<title>In the October 2018 print edition | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":388,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="In the October 2018 print edition | Bellingham Bulletin" /><meta name="description" content="October has arrived and with it is coming the colorful foliage, Halloween, and fall fairs and festivals. We&#39;ve got several interesting articles and informative news releases for you." /><meta property="og:description" content="October has arrived and with it is coming the colorful foliage, Halloween, and fall fairs and festivals. We&#39;ve got several interesting articles and informative news releases for you." /><meta name="keywords" content="County+State, Business, Seniors, Municipal, Life+Leisure, Today, Schools, Community, In Print, Sports, Bellingham, Massachusetts, In the October 2018 print edition" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2018/09/27/180661/in-the-october-2018-print-edition" /><meta property="og:url" content="http://www.bellinghambulletin.com/2018/09/27/180661/in-the-october-2018-print-edition" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/485602/Oct18Carousel.jpg?timestamp=1537818707' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mGhbrYbWrErx/kCHu9sHGV8Bugojw6P5ACgDjCSZqUwFfYoE6CR1rmKg/tArE4eEkhPlkBpc+p7cE0uTdUw6Tg==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn0.locable.com/assets/application-1fe8ca15d7aa81b025c457bfabdd51a8aec1bfff0a78d2507d7f1cd5d904c9ab.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  h1.custom-header, h1.custom-header a {color:  !important; }h1.custom-header {background-color:  !important; }h2.custom-header, h2.custom-header a {color:  !important; }h2.custom-header {background-color:  !important; }h3.custom-header, h3.custom-header a {color:  !important; }h3.custom-header {background-color:  !important; }h4.custom-header, h4.custom-header a {color:  !important; }h4.custom-header {background-color:  !important; }h5.custom-header, h5.custom-header a {color:  !important; }h5.custom-header {background-color:  !important; }h6.custom-header, h6.custom-header a {color:  !important; }h6.custom-header {background-color:  !important; }body { background-color: #bfeeff;}#main-nav .navbar-nav .nav-link, #main-nav a {color:  !important;}#main-nav .navbar-nav .nav-link:hover, #main-nav a:hover {color:  !important;}#main-nav .navbar-nav .nav-link:hover, #main-nav a:hover {background-color:  !important;}#main-nav nav {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #000000 !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color:  !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#footer li a, #copyright p.text-muted a {color:  !important; }#footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color:  !important; }.dco #copyright, .dco #footer, .places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>

</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<nav class='bg-dark classic-nav navbar navbar-dark navbar-expand-lg'>
<div class='container'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='navbar-toggler-icon'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto'>
<li class='nav-item page-46553-nav'><a class="nav-link" href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-46552-nav'><a class="nav-link" href="/pages/archives">BULLETIN ARCHIVES</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-41378-nav'><a class="nav-link" href="/pages/contact">CONTACT US</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-42055-nav'><a class="nav-link" href="/pages/submittals">SUBMITTALS</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-40282-nav'><a class="nav-link" href="/pages/advertising">ADVERTISING</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links'>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</div>
</nav>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>

</div>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Bellingham Bulletin" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center pb-3'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_in-the-october-2018-print-edition, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_in-the-october-2018-print-edition, bellingham-bulletin',
                  count='1'></broadstreet-zone>
</div>
</div>
</section>
</div>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>In the October 2018 print edition</div>
</h1>
<span class='small text-muted'>
Sep 27, 2018 07:00AM
&#x25CF Published by Pamela Johnson
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/485602/fill/800x600/Oct18Carousel.jpg?timestamp=1537818707" />
</div>
<p class='h6 text-right'>
<strong>Check out the October 2018 print edition</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center py-3'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_in-the-october-2018-print-edition, bellingham-bulletin'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_in-the-october-2018-print-edition, bellingham-bulletin',
                  count='1'></broadstreet-zone>
</div>
<div class='gallery-block compact-gallery'>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<div>October has arrived and with it is coming the colorful foliage, Halloween, and fall fairs and festivals that will continue from now until Christmas or Chanukkah or Kwanza or Festivus or whatever year-end celebration you observe. As usual, we have have tried to include interesting articles and informative news releases of benefit to Bellingham residents. <br> </div><br>Please try to remember to let our advertisers know that you saw their ads in the Bulletin and also to do business with them as often as possible. (Since we do not charge a subscription fee, ad sales generate 100% of our operating revenue.)   It would be impossible for us to produce the Bulletin and mail it directly into your home or business, or post it online every month, free of charge, without advertisers. In addition to keeping the ones we have, we'd also like to pick up some new ones, so if you know any business owners, please suggest advertising in the Bulletin to them. It is literally the most inexpensive way to get your printed message into every home and business in Bellingham--pennies per household is not an exaggeration.<br><br>Below are a couple highlights from the October issue, but, of course, you'll want to read the entire paper.  To view the PDF file in its entirety, scroll down and click on the center of the newspaper icon. As always, thanks for supporting the <i>Bellingham Bulletin! </i>  <br>     <div class="media clearfix">
            <span class="pull-left"><a href="/2018/09/27/180656/meet-ma-senate-candidates-at-citizens-for-milford-forum" target="_blank"><img alt="Incumbent MA state senator Ryan Fattman left and challenger Tom Merolli" src="http://cdn3.locable.com/uploads/resource/file/485592/80x80/FattmanMorelli.jpg?timestamp=1537815881" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2018/09/27/180656/meet-ma-senate-candidates-at-citizens-for-milford-forum" target="_blank">Meet MA Senate Candidates at Citizens for Milford Forum - Sep 27, 2018 07:00AM</a></h4>
        <p>Citizens for Milford will hold a Candidates Forum featuring the candidates for State Senator of the Worcester and Norfolk districts on Tuesday, Oct. 16, at St. Mary’s Church in Milford. <span class="pull-right"><a href="/2018/09/27/180656/meet-ma-senate-candidates-at-citizens-for-milford-forum">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2018/09/27/180657/bassett-a-positive-force-for-bhs-grid-squad" target="_blank"><img alt="BHS Blackhawks football team captain Jacob Bassett" src="http://cdn2.locable.com/uploads/resource/file/485593/80x80/BassettJacob.jpg?timestamp=1537816450" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2018/09/27/180657/bassett-a-positive-force-for-bhs-grid-squad" target="_blank">Bassett a Positive Force for BHS Grid Squad - Sep 27, 2018 07:00AM</a></h4>
        <p>Jacob Bassett is optimistic that the Bellingham High football team can deliver some positive results for the 2018 season. <span class="pull-right"><a href="/2018/09/27/180657/bassett-a-positive-force-for-bhs-grid-squad">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2018/09/27/180658/positive-atmosphere-surrounds-bhs-volleyball-squad" target="_blank"><img alt="Members of the 2018 Blackhawks Volleyball team are back LR Olivia Manolio Gianna Sannicandro Sam Rinaldi Emily Janell Alexa Abely Madi Vadenais Tatum Lee Chloe Fisher Kasey MacGowan Lauren Masse front LR Rose Nelson Kayla Martinis Olivia McDermott Ally Hall Jenna Venuti and Maddie Mantegani" src="http://cdn0.locable.com/uploads/resource/file/485595/80x80/GirlsVBall.jpg?timestamp=1537817105" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2018/09/27/180658/positive-atmosphere-surrounds-bhs-volleyball-squad" target="_blank">Positive Atmosphere Surrounds BHS Volleyball Squad - Sep 27, 2018 07:00AM</a></h4>
        <p>The BHS volleyball team, which ended a 17-year absence from tourney play last year, is aiming for a return to the playoffs, but that objective is No. 2 on coach Mantegani’s to-do list <span class="pull-right"><a href="/2018/09/27/180658/positive-atmosphere-surrounds-bhs-volleyball-squad">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
                <div class="media clearfix">
            <span class="pull-left"><a href="/2018/09/27/180655/business-spotlight-artworks-studio-moves-home-to-bellingham" target="_blank"><img alt="Shown above back L-R Sharon Grant Elisa Murphy and Beth Guikema front L-R Mari Steinmann Colleen Fernandes and Artworks owner Kathy Wotton" src="http://cdn1.locable.com/uploads/resource/file/485554/80x80/Artworks_20Studio.jpg?timestamp=1537815212" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2018/09/27/180655/business-spotlight-artworks-studio-moves-home-to-bellingham" target="_blank">Business Spotlight: Artworks Studio Moves “Home” to Bellingham - Sep 27, 2018 07:00AM</a></h4>
        <p>Bellingham’s Kathy Wotton has assembled a team that offers weekly workshops, afterschool art, canvas &amp; watercolor painting, Zentangle, clay &amp; pottery wheel work, and assorted crafts. <span class="pull-right"><a href="/2018/09/27/180655/business-spotlight-artworks-studio-moves-home-to-bellingham">Read More »</a></span> </p>
      </div>
    </div>
<p>     </p><div class="media clearfix">
            <span class="pull-left"><a href="/2018/09/27/180649/bellingham-s-circle-cg-farm-celebrates-50th-anniversary-fulfillment-of-grovers-dream" target="_blank"><img alt="Cliff Grover was a fonding member of the Bellingham Business Association His grandson Pete Daley is shown grilling food for the free cookout that Circler CG Farm graciously hosts for BBA members  their families every summer" src="http://cdn1.locable.com/uploads/resource/file/485518/80x80/PeteDaley.jpg?timestamp=1537811905" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2018/09/27/180649/bellingham-s-circle-cg-farm-celebrates-50th-anniversary-fulfillment-of-grovers-dream" target="_blank">Bellingham’s Circle CG Farm Celebrates 50th Anniversary &amp; Fulfillment of Grovers’ Dream - Sep 27, 2018 07:00AM</a></h4>
        <p>Half a century ago, Cliff &amp; Marion Grover had a dream. That dream resulted in what is today Circle CG Farm Campground in Bellingham <span class="pull-right"><a href="/2018/09/27/180649/bellingham-s-circle-cg-farm-celebrates-50th-anniversary-fulfillment-of-grovers-dream">Read More »</a></span> </p>
      </div>
    </div>
</div>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div style='margin-top: 15px'>
<p class='h4'>In the October 2018 print edition</p>
<div data-configid="11432692/64711268" style="width:600px; height:335px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>

</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/county-state">County+State</a>, <a style="color: #555" href="/categories/business">Business</a>, <a style="color: #555" href="/categories/seniors">Seniors</a>, <a style="color: #555" href="/categories/municipal">Municipal</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/schools">Schools</a>, <a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/sports">Sports</a>
<a style="color: #555" href="/article_tags/bellingham-massachusetts">Bellingham, Massachusetts</a>
<a style="color: #555" href="/article_tags/in-the-october-2018-print-edition">In the October 2018 print edition</a>

</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2018/09/27/180661/in-the-october-2018-print-edition' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/109431/historical-commission"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h5>Historical Commission</h5>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
Bellingham Historical Museum
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109428/adult-book-discussion-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h5>Adult Book Discussion Group</h5>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/109430/friends-of-the-bellingham-public-library"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h5>Friends of the Bellingham Public Library</h5>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Bellingham Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/131188/lutz-buddy-up-bellingham"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
10
</strong>
</div>
<div class='media-body ml-2'>
<h5>Lutz Buddy Up Bellingham</h5>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Bellingham VFW Post 7272
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/149308/ceramic-christmas-trees-friday-oct-12th-7-9-30pm"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
12
</strong>
</div>
<div class='media-body ml-2'>
<h5>Ceramic Christmas Trees Friday Oct 12th 7-9:30pm</h5>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Artworks Studio
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a></div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="http://www.massrenewables.net"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/423244/medium_MassRenew_20web_ad.jpg"></a></div><p>&nbsp;</p><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma.html"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/435445/medium_Richardson_90118.gif"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Seasonal Widget</h5>
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item' data-toggle='calendar'>
<a class="nav-link" href="/calendar">Calendar
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item' data-toggle='directory'>
<a class="nav-link" href="/businesses">Directory
</a></li>
<li class='category-90-nav d-lg-inline d-none nav-item' data-toggle='category-90'>
<a class="nav-link" href="/categories/in-print">In Print
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item' data-toggle='category-776'>
<a class="nav-link" href="/categories/business">Business
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item' data-toggle='category-121'>
<a class="nav-link" href="/categories/community">Community
</a></li>
<li class='category-777-nav d-lg-inline d-none nav-item' data-toggle='category-777'>
<a class="nav-link" href="/categories/schools">Schools
</a></li>
<li class='category-872-nav d-lg-inline d-none nav-item' data-toggle='category-872'>
<a class="nav-link" href="/categories/municipal">Municipal
</a></li>
<li class='category-873-nav d-lg-inline d-none nav-item' data-toggle='category-873'>
<a class="nav-link" href="/categories/seniors">Seniors
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item' data-toggle='category-425'>
<a class="nav-link" href="/categories/sports">Sports
</a></li>
<li class='category-1202-nav d-lg-inline d-none nav-item' data-toggle='category-1202'>
<a class="nav-link" href="/categories/county-state">County+State
</a></li>
<li class='category-124-nav d-lg-inline d-none nav-item' data-toggle='category-124'>
<a class="nav-link" href="/categories/life-leisure">Life+Leisure
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2018 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-flex d-sm-none'>
<ul class='nav justify-content-center px-3'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="px-2 py-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="px-2 py-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-2 py-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
<div class='d-none d-sm-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="px-2 py-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="px-2 py-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-2 py-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<script src="//cdn1.locable.com/assets/application-a1593f37b10f7f36ce5654dd2390a0f7c962dced55613d8080f9366e01eec443.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/19fd1785-b76c-499a-b363-7480602bdffa/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wOS0yN1QxNzoxMTo0NFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTlmZDE3ODUtYjc2Yy00OTlhLWIzNjMtNzQ4MDYwMmJkZmZhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"lVQiXYSyNnePWKYRtMnOSirRcCA=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_in-the-october-2018-print-edition", "bellingham-bulletin"],
      "networkId": "2267",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
