<!DOCTYPE html>
<html lang='en'>
<head>
<title>Proposed Active Adult Community Hinges on Rezoning Vote | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":9,"applicationTime":456,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Proposed Active Adult Community Hinges on Rezoning Vote | Bellingham Bulletin" /><meta name="description" content="Residents recently got a glimpse of what Ron Bonvie’s proposed active adult community would comprise, but also heard from local legend news media legend Susan Wornick." /><meta property="og:description" content="Residents recently got a glimpse of what Ron Bonvie’s proposed active adult community would comprise, but also heard from local legend news media legend Susan Wornick." /><meta name="keywords" content="In Print, Business, MUNICIPAL, Seniors, Life+Leisure, Community, N. E. Country Club, Southport of Mashpee, In the May 2017 Print Edition" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2017/04/27/140469/proposed-active-adult-community-hinges-on-rezoning-vote" /><meta property="og:url" content="http://www.bellinghambulletin.com/2017/04/27/140469/proposed-active-adult-community-hinges-on-rezoning-vote" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/356841/gallery_WalkeyBonvie.jpg?1493310978' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8Vd+cZdfMgI2n/6Qrml0rMYFmquu55Rr9Q3Xh5B9fEgaFHS2WPP853uCx5is+LytOh8PfYM6kjjNQ0Z4sQPgYw==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bfeeff; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { letter-spacing: -.5px; }#theme-menu div.navbar-default a { color: #000000; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<li><a href="/pages/archives">ARCHIVES</a></li>
<li><a href="/pages/advertising">ADVERTISING</a></li>
<li><a href="/pages/contact">CONTACT US</a></li>
<li><a href="/pages/submittals">SUBMITTALS</a></li>

</ul>
<h1><a href="/"><img alt="Bellingham Bulletin" src="http://cdn3.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-872-nav theme-menu-toggle' data-toggle='category-872'>
<a href="/categories/municipal">MUNICIPAL
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-873-nav theme-menu-toggle' data-toggle='category-873'>
<a href="/categories/seniors">Seniors
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1202-nav theme-menu-toggle' data-toggle='category-1202'>
<a href="/categories/county-state">County+State
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-872' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-873' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1202' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2267, "pushdown", {responsive: true, keywords: ["articles", "article_proposed-active-adult-community-hinges-on-rezoning-vote", "bellingham-bulletin"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Proposed Active Adult Community Hinges on Rezoning Vote
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Apr 27, 2017 08:00AM, Published by Pamela Johnson, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/business">Business</a>, <a style="color: #555" href="/categories/municipal">MUNICIPAL</a>, <a style="color: #555" href="/categories/seniors">Seniors</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/community">Community</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/356841/main_image_WalkeyBonvie.jpg?1493294679" />
</div>
<p class='h6 text-right'>
<strong>N.E. Country Club owner Rod Walkey (left) &amp; Developer Ron Bonvie</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2267, "sponsored", {responsive: true, keywords: ["articles", "article_proposed-active-adult-community-hinges-on-rezoning-vote\narticles", "article_proposed-active-adult-community-hinges-on-rezoning-vote", "bellingham-bulletin"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<i>story &amp; photos by Pamela Johnson, Bulletin Publisher</i><br><br>Residents who attended an information session at Coachmen’s Lodge on Saturday, April 8, not only got a glimpse of what Ron Bonvie’s proposed active adult community would comprise, but also heard from local legend Susan Wornick (pictured above), award-winning news anchor and consumer advocate for WCVB’s NewsCenter 5 until she retired in 2014. <br><br><div class="image-with-caption image-align-left"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/356878/SusanWornick.jpg"></div><p>Wornick (pictured left) is giving her stamp of approval to Bonvie’s proposed venture. His Mashpee-based company, Bonvie Homes, has already built one such community (Southport, in Mashpee) and hopes to replicate that success here in Bellingham, on land surrounding New England Country Club (NECC). Wornick became involved because, since she was a consumer advocate for so long, people in Mashpee, where she owns property, began asking her what Southport was all about. So she “investigated” and was very impressed with what she found—so much so that she is now a paid spokesperson for Bonvie Homes. <br></p> <br>“I spent years as a consumer reporter and advocate so that people wouldn’t get scammed; now I’m helping people safely invest their money. I met with Ron Bonvie, and I was truly impressed with his honesty—he has answers to questions—and his commitment to the community.” Wornick introduced Bonvie as someone who has become a “dear, dear friend,” and said, “Don’t be intimidated—he’s one of us.”<br><br>Bonvie began by saying that N.E. Country Club owner Rod Walkey is in somewhat dire straits. He would like to keep open the golf course that his family has owned for the past several years, but it has been a struggle of late. Both men feel that a partnership between NECC and Bonvie Homes would be the best way to accomplish that. “Something is going to go there,” Bonvie said. “What I’m proposing is an over-55 active adult community just like Southport, the one we’ve built in Mashpee over the past 20 years.” <br><br>He explained that the development would be 100% age-restricted, meaning that at least one member of each household must be over age 55 and other family members must be at least 18 years of age—a rule that they strictly enforce (yes, it’s legal). Could family members with children come to stay for, say, a month in the summer? Absolutely, and they would be welcome to enjoy all of the amenities as well, including the pool, walking trails and “pickle ball” courts.<br>“The plan is for the 18-hole golf course to remain open to the public,” Bonvie said. “We may amend or move holes; we may build a new club house—that will all be part of the design process.” <br><br>The Planning Board may require some screening, so the view from Paine Street probably wouldn’t change drastically, according to Bonvie. The entrance would probably be moved closer to Elbow Street for better sight distance because of the hill and the curve of the street.<br>Of course one of the biggest concerns is traffic impact and a study will be done, but, according to Bonvie, traffic impact would be minimal. “Because there are no children, you don’t have moms making several trips a day, dropping off and picking up kids from school, sports, and so on. At Southport, some of the residents don’t leave the community for days at a time.” (A couple in the audience from Southport confirmed his statement.) <br>    <br>When an audience member remarked that ANY additional traffic would have an impact, Bonvie noted that the country club received approval a long time ago to put in 200 single-family homes and that his proposed community would definitely have a much smaller impact than that of 200 single-family homes, each with an average of 2—3 children. He pointed out that his community would not require the number of services that the single-family homes would. “There won’t be an additional 150 children entering the school system. We do our own plowing, covered by condo fees. All of the units will have fire sprinklers, so the need for the fire department is minimal. As far as crime, it’s a gated community, so while we can’t say that crime will be non-existent, we can say that the occasions when a police presence would be needed are minimal.” (The couple from Mashpee again nodded their heads in agreement.) “There may be a need for an occasional ambulance, but that cost is paid for by the resident.”<br><br>When asked how many units the community would comprise, Bonvie said he wasn’t sure yet. He has not actively begun the design process because, in order for him to proceed with his proposed community, town residents must first vote on an “alternative zoning option” for that property—referred to as an “Active Adult Overlay District” (AAOD). A favorable two-thirds (2/3) majority vote on the article at Town Meeting is necessary; approval of the district would mean that the required zoning for this type of development would be an option on NECC property (age-restricted, residential housing). Then Bonvie could apply to the Planning Board for a special permit.<br><br>Bonvie pointed out that the economic infusion in taxes alone would be about $170,000, and since the demographic that would be buying his condos is the one with the most disposable income, it would also benefit local businesses. “Residents will dine out at local restaurants like this one,” he said, referring to Coachmen’s Lodge. <br><br>He estimates that the units will range in price from low to mid-$300s, and he’d like to keep the condo fees at $300-$400, which he feels is doable because residents wouldn’t be paying for the golf course—N.E. Country Club would stay a separate entity.<br><br>If the rezoning is approved and he gets the green light, Bonvie said he plans to use local contractors; local real estate agents will receive 2.5% of any sale, just for introducing a customer to the community—his own staff will actually close the sale. <br> <br>According to Bonvie, if the rezoning doesn’t pass, there won’t be any hard feelings. He would not switch to affordable (40B) housing to avoid local Planning Board regulations, as some builders have been known to do. “We don’t do affordable housing. If we can’t build this, we won’t build anything [there],” he said. He is still going to build an active adult community somewhere in this area because he knows that there is a need for what he is proposing—if not in Bellingham, then in one of the surrounding towns instead.<br><br>Selectmen Chairman Mike Soter praised the builder for his proactive approach in reaching out to the community, noting that people have the chance to ask questions now in an informal setting rather than at a public hearing or town meeting. <br><br>“Not everyone feels comfortable standing up and asking questions in front of a large group of people,” he said. He closed the program by reminding everyone present that the date for the Annual Town Meeting has actually been moved to JUNE 13.<br>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/n-e-country-club">N. E. Country Club</a>
<a href="/article_tags/southport-of-mashpee">Southport of Mashpee</a>
<a href="/article_tags/in-the-may-2017-print-edition">In the May 2017 Print Edition</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2017/04/27/140469/proposed-active-adult-community-hinges-on-rezoning-vote' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109431/historical-commission"><img data-src="http://cdn0.locable.com/uploads/resource/file/340387/thumb_BellHistoricalMuseum.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109431/historical-commission">Historical Commission</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>monthly meeting of the Bellingham Historical Commission</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109428/adult-book-discussion-group">Adult Book Discussion Group</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
</div>
</div>
</div>
<p>Come and discuss the latest books with other adults at the Bellingham Public Library&#39;s monthly bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109430/friends-of-the-bellingham-public-library"><img data-src="http://cdn1.locable.com/uploads/resource/file/76646/thumb_Bell-Library.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109430/friends-of-the-bellingham-public-library">Friends of the Bellingham Public Library</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Monthly meeting of the support group for the public library. Open to new members. Cost is just $1...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105689/bellingham-democratic-town-committee"><img data-src="http://cdn1.locable.com/uploads/resource/file/237850/thumb_BDTC_20Delegates_20002.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105689/bellingham-democratic-town-committee">Bellingham Democratic Town Committee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The BDTC meets on the first Wednesday of each month, 7PM in the Arcand Rm. of the Municipal Cente...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/109431/historical-commission"><img data-src="http://cdn0.locable.com/uploads/resource/file/340387/thumb_BellHistoricalMuseum.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109431/historical-commission">Historical Commission</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>monthly meeting of the Bellingham Historical Commission</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/109428/adult-book-discussion-group">Adult Book Discussion Group</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
</div>
</div>
</div>
<p>Come and discuss the latest books with other adults at the Bellingham Public Library&#39;s monthly bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109430/friends-of-the-bellingham-public-library"><img data-src="http://cdn1.locable.com/uploads/resource/file/76646/thumb_Bell-Library.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109430/friends-of-the-bellingham-public-library">Friends of the Bellingham Public Library</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Monthly meeting of the support group for the public library. Open to new members. Cost is just $1...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105689/bellingham-democratic-town-committee"><img data-src="http://cdn1.locable.com/uploads/resource/file/237850/thumb_BDTC_20Delegates_20002.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105689/bellingham-democratic-town-committee">Bellingham Democratic Town Committee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The BDTC meets on the first Wednesday of each month, 7PM in the Arcand Rm. of the Municipal Cente...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111430/scavenger-hunt-fundraiser-bwot">Scavenger Hunt Fundraiser - BWOT</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>The Bellingham Women of Today (BWOT) are planning their first ever Scavenger Hunt Fundraiser sche...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/97386/bellingham-women-of-today-general-meeting">Bellingham Women of Today General Meeting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Monthly BWOT General Meeting - New members welcome. Come bring your ideas, talents and have some ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107979/bellingham-friends-of-music">Bellingham Friends of Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
</div>
</div>
</div>
<p>Monthly meeting to discuss upcoming events and fundraisers.</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma.html"><img alt="" src="http://cdn2.locable.com/uploads/resource/file/351233/medium_AllstateRichardson.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.wfmwm.org/"><img src="http://cdn1.locable.com/uploads/resource/file/297255/WeeFolkWebAd.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.massrenewables.net/"><img src="http://cdn0.locable.com/uploads/resource/file/297254/MassRenewablesSidebar.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Seasonal Widget
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar clearfix'>

<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/municipal">MUNICIPAL</a></li>
<li><a href="/categories/seniors">Seniors</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/county-state">County+State</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>


<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Bellingham Bulletin
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/100408a6-8b90-4791-bd2d-fd46168661f4/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNC0yN1QxNzozNjoxOVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTAwNDA4YTYtOGI5MC00NzkxLWJkMmQtZmQ0NjE2ODY2MWY0LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"tfOZ4SPGJCX5aCU6Zsigbh8dqjk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.bellinghambulletin.com/2017/04/27/140469/proposed-active-adult-community-hinges-on-rezoning-vote",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
