<!DOCTYPE html>
<html lang='en'>
<head>
<title>BHS Drama Club to Stage Footloose | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":144,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="BHS Drama Club to Stage Footloose | Bellingham Bulletin" /><meta name="description" content="The Bellingham High School Drama Club is excited to bring to the stage the musical &quot;Footloose.&quot; Please save the date, either March 3, 4 or 5—or all of them! " /><meta property="og:description" content="The Bellingham High School Drama Club is excited to bring to the stage the musical &quot;Footloose.&quot; Please save the date, either March 3, 4 or 5—or all of them! " /><meta name="keywords" content="Schools, In Print, Life+Leisure, Community, Seniors, In the February &#39;17 Print Edition" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2017/01/27/133833/bhs-drama-club-to-stage-footloose" /><meta property="og:url" content="http://www.bellinghambulletin.com/2017/01/27/133833/bhs-drama-club-to-stage-footloose" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/332597/gallery_Footloose_20BHS_20Drama_20Club_202017.jpg?1486014078' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kMJONmdYM+ozVC5o2hlq3YdbG0vhC+/mdWFLPbhmRmI4Gy5MtmgF8dtNmefsBRjmBXo1cX9+5fO3nz8bQZudpA==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bfeeff; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { letter-spacing: -.5px; }#theme-menu div.navbar-default a { color: #000000; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<li><a href="/pages/archives">ARCHIVES</a></li>
<li><a href="/pages/advertising">ADVERTISING</a></li>
<li><a href="/pages/contact">CONTACT US</a></li>
<li><a href="/pages/submittals">SUBMITTALS</a></li>

</ul>
<h1><a href="/"><img alt="Bellingham Bulletin" src="http://cdn3.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-872-nav theme-menu-toggle' data-toggle='category-872'>
<a href="/categories/municipal">MUNICIPAL
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-873-nav theme-menu-toggle' data-toggle='category-873'>
<a href="/categories/seniors">Seniors
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1202-nav theme-menu-toggle' data-toggle='category-1202'>
<a href="/categories/county-state">County+State
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-872' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-873' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1202' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2267, "pushdown", {responsive: true, keywords: ["articles", "article_bhs-drama-club-to-stage-footloose", "bellingham-bulletin"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
BHS Drama Club to Stage Footloose
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Jan 27, 2017 06:00AM, Published by Pamela Johnson, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/schools">Schools</a>, <a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/seniors">Seniors</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/332597/main_image_Footloose_20BHS_20Drama_20Club_202017.jpg?1486014078" />
</div>
<p class='h6 text-right'>
<strong>Members of BHS Drama Club</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2267, "sponsored", {responsive: true, keywords: ["articles", "article_bhs-drama-club-to-stage-footloose\narticles", "article_bhs-drama-club-to-stage-footloose", "bellingham-bulletin"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
The Bellingham High School Drama Club is excited to bring to the stage the musical <i>Footloose</i>. Please save the date, either March 3, 4 or 5—or all of them! <br><br>One of the most explosive movie musicals in recent memory bursts onto the live stage with exhilarating results. When Ren and his mother move from Chicago to a small farming town, Ren is prepared for the inevitable adjustment period at his new high school. What he isn’t prepared for are the rigorous local edicts, including a ban on dancing, instituted by the local preacher determined to exercise the control over the town’s youth that he cannot command in his own home. When the reverend’s rebellious daughter sets her sights on Ren, her roughneck boyfriend tries to sabotage Ren’s reputation, with many of the locals eager to believe the worst about the new kid. <br><br>The heartfelt story that emerges is of a father longing for the son he lost and of a young man aching for the father who walked out on him. To the rockin’ rhythm of its Oscar and Tony-nominated top 40 score (the soundtrack album reached number one on the Billboard charts and has sold over 15 million copies!) and augmented with dynamic new songs for the stage musical, Footlose celebrates the wisdom of listening to young people and guiding them with a warm heart and an open mind.<br><br>Thanks to the Bellingham Cultural Council and the MA Cultural Council for their financial support. <br><br><i>Footloose Stage adaptation by Dean Pitchford and Walter Bobbie, based on the original screenplay by Dean Pitchford; music by Tom Snow; lyrics by Dean Pitchford. Additional Music by Eric Carmen, Sammy Hagar, Kenny Loggins, and Jim Steinman. </i><br>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/in-the-february-17-print-edition">In the February &#39;17 Print Edition</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2017/01/27/133833/bhs-drama-club-to-stage-footloose' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>7</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105689/bellingham-democratic-town-committee"><img data-src="http://cdn2.locable.com/uploads/resource/file/237850/thumb_BDTC_20Delegates_20002.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105689/bellingham-democratic-town-committee">Bellingham Democratic Town Committee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The BDTC meets on the first Wednesday of each month, 7PM in the Arcand Rm. of the Municipal Cente...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn3.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn1.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105689/bellingham-democratic-town-committee"><img data-src="http://cdn2.locable.com/uploads/resource/file/237850/thumb_BDTC_20Delegates_20002.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105689/bellingham-democratic-town-committee">Bellingham Democratic Town Committee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The BDTC meets on the first Wednesday of each month, 7PM in the Arcand Rm. of the Municipal Cente...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn3.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn1.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn1.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105981/preschool-kindergarten-open-house"><img data-src="http://cdn0.locable.com/uploads/resource/file/328079/thumb_fruit_20cleaning_20sm.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105981/preschool-kindergarten-open-house">Preschool &amp; Kindergarten open house</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
01:00PM
</div>
</div>
</div>
<p>Families are welcome to attend the open house at Sunrise Montessori School at 31 Hayward St., Fra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn2.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/97386/bellingham-women-of-today-general-meeting">Bellingham Women of Today General Meeting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Monthly BWOT General Meeting - New members welcome. Come bring your ideas, talents and have some ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn2.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105376/steals-and-deals"><img data-src="http://cdn3.locable.com/uploads/resource/file/325972/thumb_flea2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105376/steals-and-deals">Steals and Deals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Come join us and support your local business here in Bellingham every Saturday and Sunday 8 am to...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.wfmwm.org/"><img src="http://cdn1.locable.com/uploads/resource/file/297255/WeeFolkWebAd.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.massrenewables.net/"><img src="http://cdn0.locable.com/uploads/resource/file/297254/MassRenewablesSidebar.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Seasonal Widget
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar clearfix'>

<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/municipal">MUNICIPAL</a></li>
<li><a href="/categories/seniors">Seniors</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/county-state">County+State</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>


<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Bellingham Bulletin
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/9d515beb-1ba1-4e84-90da-4119362484c1/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMi0wMlQwNjo0MToxOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvOWQ1MTViZWItMWJhMS00ZTg0LTkwZGEtNDExOTM2MjQ4NGMxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"g6orrWcWlQouOp3sQL6DiXl0iak=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-fdd689172142f4269db090bbdda1261f3613e36f2d92b05fcc31a9ab25d17f74.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.bellinghambulletin.com/2017/01/27/133833/bhs-drama-club-to-stage-footloose",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
