<!DOCTYPE html>
<html lang='en'>
<head>
<title>Hylander Shares Stories of the Kennedy-Nixon Election | Bellingham Bulletin</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":24,"applicationTime":163,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Hylander Shares Stories of the Kennedy-Nixon Election | Bellingham Bulletin" /><meta name="description" content="Anyone who considers history a dull topic has obviously never had an opportunity to sit in on one of Dr. Gary Hylander’s “classes.” His presentation in October covered the 1960 election." /><meta property="og:description" content="Anyone who considers history a dull topic has obviously never had an opportunity to sit in on one of Dr. Gary Hylander’s “classes.” His presentation in October covered the 1960 election." /><meta name="keywords" content="Life+Leisure, Community, Seniors, In the December 2016 Print Edition" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.bellinghambulletin.com/2016/11/29/128381/hylander-shares-stories-of-the-kennedy-nixon-election" /><meta property="og:url" content="http://www.bellinghambulletin.com/2016/11/29/128381/hylander-shares-stories-of-the-kennedy-nixon-election" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/317219/gallery_BenStratmanHylanderPaulPeter.jpg?1482419996' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7gXSKhBGeH6FD/32neUZEPL8Cn8AKpCUBfK3kF8Hsnd6dXI1H3AoTwW/IEmxxop1gb3sq7oKG5P9IAs1980Wbg==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-374cb5d4673a033d1f3302df66e11a2055eec3d965c4f21fde7fd08010cf8b03.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-44747537-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bfeeff; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { letter-spacing: -.5px; }#theme-menu div.navbar-default a { color: #000000; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/local-experts">LOCAL EXPERTS/SPOTLITE</a></li>
<li><a href="/pages/archives">ARCHIVES</a></li>
<li><a href="/pages/advertising">ADVERTISING</a></li>
<li><a href="/pages/contact">CONTACT US</a></li>
<li><a href="/pages/submittals">SUBMITTALS</a></li>

</ul>
<h1><a href="/"><img alt="Bellingham Bulletin" src="http://cdn0.locable.com/uploads/logo_image/file/367/bellingham-bulletin-logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" value="high street" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-872-nav theme-menu-toggle' data-toggle='category-872'>
<a href="/categories/municipal">MUNICIPAL
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-873-nav theme-menu-toggle' data-toggle='category-873'>
<a href="/categories/seniors">Seniors
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1202-nav theme-menu-toggle' data-toggle='category-1202'>
<a href="/categories/county-state">County+State
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-872' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-873' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1202' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div id='theme-placement'>
<script>broadstreet.zone_alias(2267, "pushdown", {responsive: true, keywords: ["articles", "article_hylander-shares-stories-of-the-kennedy-nixon-election", "bellingham-bulletin"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Hylander Shares Stories of the Kennedy-Nixon Election
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Nov 29, 2016 06:00AM, Published by Marjorie Turner Hollman, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/seniors">Seniors</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/317219/main_image_BenStratmanHylanderPaulPeter.jpg?1482195430" />
</div>
<p class='h6 text-right'>
<strong>Ben Stratman of Bellingham, Dr. Gary Hylander and Paul Peter, also  of Bellingham</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2267, "sponsored", {responsive: true, keywords: ["articles", "article_hylander-shares-stories-of-the-kennedy-nixon-election\narticles", "article_hylander-shares-stories-of-the-kennedy-nixon-election", "bellingham-bulletin"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<i>story &amp; photo by Marjorie Turner Hollman, Contributing Writer</i><br><br>Anyone who considers history a dull topic has obviously never had an opportunity to sit in on one of Dr. Gary Hylander’s “classes.” Hylander, a professor at Stonehill College, is a born storyteller, and that’s what history is really all about—the stories. Hylander’s presentations at the Bellingham Senior Center are filled with one story after another.<br><br>His presentation at the end of October at the Bellingham Senior Center covered highlights of the 1960 election race between Richard Nixon and John F. Kennedy. We learned that there were only 16 primary races during that election cycle—quite the change from this past presidential election race. TV was quite new, and presidential debates were a novelty.<br><br>In the 1960 race, religion was a huge issue—the fact that Kennedy was a Catholic. Only 32 years prior to the 1960 election, Al Smith, a Catholic, had run against Herbert Hoover and had been crushed in that presidential election. Hylander noted that Kennedy dismissed the religion issue by saying, “I refuse to believe the day I was baptized Catholic I couldn’t then be president. No one asked me my religion when I served in the Pacific.”<br><br>While both Nixon and Kennedy were of similar age and both had served in the military during WWII, Kennedy managed to exude an air of youthfulness (despite health problems, including back pain from a war injury) while Nixon lacked Kennedy’s charm. JFK’s easy ability to respond to questions with self-deprecating humor also gave him a huge advantage over the humorless Nixon.<br><br>The primary races of 1960 were quite different from present-day primary elections. Only 16 states held primaries at that time. Kennedy’s campaign revolutionized how a presidential race was run. His organization conducted constant polling, and they rented their own private aircraft to take the candidate from event to event rather than depend on commercial carriers. They even had their own camera crew, which allowed for a quick turnaround for photos from events, rather than depending on the networks, which might or might not cover any particular campaign stop.<br><br>Hylander provided an intriguing “back story” to the famed Nixon-Kennedy debate—said to be pivotal in influencing national opinion in this race that was won by JFK by only the slightest of margins (0.1%). Hylander explained that prior to the debate Nixon had suffered a serious knee injury that kept him hospitalized for ten days. Nixon had checked himself out of the hospital to get back on the campaign trail, but when he stepped out of a car to go into the debate, he bashed his injured knee, causing further injury (and great pain). Nixon’s much-discussed pallor was likely reflective of the pain he felt from this added knee injury. Hylander also offered further details about the debate, describing the makeup applied to Nixon’s face, a new type of gel that melted under the hot lights of the cameras, making it appear that Nixon was sweating bullets. JFK, on the other hand, was able to appear cool and calm, a stunning contrast to the image Nixon conveyed in front of the cameras.<br><br>An additional story Hylander shared involved Martin Luther King. King had been arrested for driving an unregistered vehicle and sentenced in a Georgia courtroom to four months of hard labor on a chain gang. Kennedy’s campaign heard of this injustice and intervened, arranging for King to be released for time served. Up till then King’s father, a prominent black preacher in Atlanta, had been a staunch Republican—the party of Lincoln. But after his son was released because of the influence of the Kennedy campaign, the elder King stood in his pulpit and pointed out that when his son had been unjustly imprisoned, the Nixon campaign had done nothing for him, only Kennedy. The elder King announced he was switching his support to Kennedy, which was seen as influencing many black voters to do the same.<br><br>Hylander offered numerous other stories that kept the group of 14 at the senior center glued to their seats. <br><br>We look forward to when Hylander returns for another visit. When he does, he’s sure to bring more stories that will make events from the past feel relevant to today. History really does repeat itself, and you may find yourself drawing connections between the way things were and how they are now <br>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/in-the-december-2016-print-edition">In the December 2016 Print Edition</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.bellinghambulletin.com/2016/11/29/128381/hylander-shares-stories-of-the-kennedy-nixon-election' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/97386/bellingham-women-of-today-general-meeting">Bellingham Women of Today General Meeting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Monthly BWOT General Meeting - New members welcome. Come bring your ideas, talents and have some ...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://agents.allstate.com/jim-richardson-bellingham-ma.html"><img src="http://cdn0.locable.com/uploads/resource/file/263347/medium_Richardson_67766.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.wfmwm.org/"><img src="http://cdn1.locable.com/uploads/resource/file/297255/WeeFolkWebAd.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://www.massrenewables.net/"><img src="http://cdn0.locable.com/uploads/resource/file/297254/MassRenewablesSidebar.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBellingham-Bulletin%2F61738967050&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Seasonal Widget
<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-31378" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-31378"><span class="ff-placeholder">Loading Family Features Article</span></div>
</div>
<div class='images-sidebar clearfix'>

<script type="text/javascript" src="http://feeds.statepoint.net/scripts/ArticleWidget.js?wfid=400"></script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/municipal">MUNICIPAL</a></li>
<li><a href="/categories/seniors">Seniors</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/county-state">County+State</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>


<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Bellingham Bulletin
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/38e67438-161c-405b-8d10-8604ae082f8e/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNi0xMi0yMlQxNjoxOTo1NloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMzhlNjc0MzgtMTYxYy00MDViLThkMTAtODYwNGFlMDgyZjhlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"lwlEs1sbSUbvZCQjYx3eD76Df0o=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-fe9fe22efb5b08f34633be0b213cfb5cc1dbdb422a677e66f03eaf2f4a23e180.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAJzVWTajIlAZRE7vIaWCfK824o_BOEoS8"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.bellinghambulletin.com/2016/11/29/128381/hylander-shares-stories-of-the-kennedy-nixon-election",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
